Problem transferrig Rom from Emuelec 4.2

I was previously on Emuelec 3.9 and 4.0 on a 2nd box, and I have now switched (with full reinstallation) to emuelec 4.2.
Before for the transfer of rom with windows 10 I had access to the files by the network with cable rj45.
But now there are 3 partitions:
-Storage 2gb ext
-Emuelec 2gb fat32
-Other Partition 115gb fat32 inaccessible.
The roms are transferred to “Storage” but I only have 2gb.
How to have access to the totality of the storage?
I tried SSH with WinSCP but it’s exactly the same.
Thank you

You need to assign a letter in Windows to the third partition

The partition already has a letter.
The Windows disk manager displays the 3rd partition is RAW.

The box does not manage to create the 3rd partition on the first launch, I have the impression that it does not support 128gb cards.

did you let the device do the jobs on 1st & 2nd boot ?

At the first launch, the box restarts constantly and remains stuck at the box logo. I managed once to start it with the 128gb card but with the 3rd partition corrupted. Users manage to operate a 128gb card?

now, you cant expect something to work normal
when it doesnt start as it should :slight_smile:

1 Like

That I know, it was after I found out …

try flashing the image again to the sd, maybe try another sd.

did you use the same dtb as before with the 3.9 version ?

Yes I am re-testing, but the results are pretty random.
Not the same DTB since I’m on s905x3.

the correct dtb for your device?

Yes this is the correct DTB.

I managed to get the 128gb card to work properly. The only difference is that I didn’t plug in the gamepad on first launch.

so everything is fine now? great… have fun :slight_smile:

I have the same issue with a 32 gb card. I tried your way in no vain. Unfortunately I am stuck.
Edit: It was a windows 7 issue. On windows 10 I can see eeroms folder.

I had the same problem once on a probably fake SanDisk microSD card. The first boot was not successful, and the partition preparation was not finished. It occurred when I put the card in internal card reader of the box.
I re-flashed EmuELEC again and booted EmuELEC from a external card reader plugged onto USB. This time, the first boot was successful and partition preparation finished. Then I can boot from internal card reader of the box without any problem.