Gamepad ps3 emuelec4.3

Hello, I have a problem with the ps3 gamepad, the gamepad disconnects every now and then, is connected via a cable, I tried a different cable and a different gamepad also ps3 but to no avail

Is it genuine? Make sure you have a genuine PS3 controller. Not a compatible fake.

yes I have 4 original ps3 pads turn off after a few minutes

well, you’re not providing too much information, hard to guess
what device are you using?
what version of EmuELEC? where did you download it?
why do you need the cable, bluetooth does not work?
afaik ps3 controllers need to be linked by bluetooth, the cable only for charging, (although not 100% sure). have you tried linking your controller?

try the following:
1.unlink the ds3 from any previous device (press ps button and wait for the 4 leds to stop flashing)

2 .with the controller off connect the ds3 to the device using the cable, the 4 leds will start flashing, wait approx 15 sec and remove the cable (the leds will stop flashing)

  1. press ps button ,your gamepad should be paired in emuelec automatically,then connect the cable if you want to charge while playing.

If this doesn’t solve your problem I don’t know what will. I’m sorry

I have genuine PS3 controllers, too. IIRC, I did have some problems sometimes, but not exactly like yours. Overall, the gamepad works. I have only tried 4.2, not 4.3. Maybe you can try EmuELEC 4.2 if the problem still exist.

emuelec 4.3, tv box tx3 mini, no bluetooth, in the main menu emuelec pads do not disconnect the problem occurs only during the game