Where is ceemmc in EmuELEC v4.3 (no ng)?

I downloaded

EmuELEC-Amlogic.aarch64-4.3-Generic.img.gz

(no ng in the middle)and flashed it into a USB disk.

I booted it successfully from USB on my Phicomm N1(S905D) box. But I failed to install it into internal storage, because I couldn’t find ceemmc after SSH login.

Where is ceemmc in EmuELEC v4.3 (no ng) ?
Can I download ceemmc somewhere else ?

here is a guide, it is in spanish, please use a translator if necessary and read it before trying to install internal

So command “installtointernal” is the key point ?

I tried command “installtointernal” and my N1 has become a brick, perfect !

ceemmc and installtointernal are not officially supported… ceemmc is even removed now.

maybe you should have read the warnings before?

Antes que nada, no damos soporte a las instalaciones de EmuELEC en la memoria interna. Ya que dependiendo del tvbox se puede comportar mal, incluso provocando brikeos. Por ello, se recomienda utilizarlo desde un medio externo (tarjetas USB, SD o HDD). Igualmente se mostrara como se hace la instalación en la memoria interna, ya que varios usuarios solicitáis como se realiza.

AVISO: Ni el equipo de EmuELEC ni el que ha escrito este hilo. No nos hacemos responsables, si brikeas tu tvbox utilizando este método.

Well, do you have any method to save my N1 box ?
I understand the risks and I am not blaming anybody.

Actually, exploration is a funny thing.

You can try amlogic usb burning tool with an official android firmware for your device.

Yeah, I have already saved my N1 box from a brick status. Now my N1 box is an Android TV and I run EmuELEC from a USB.

The problem now is how to switch between Android TV and EmuELEC.
I selected REBOOT FROM NAND in EmuELEC and went into Android TV successfully. But after I run LibreELEC on Android TV and rebooted to EmuELEC, I found everything seems to be re-set: language, timezone, joypads, WIFI and other configs all went back to intial status, and even roms I copied to USB also disappeared.

So what happened to EmuELEC ?