Installed to internal, no USB roms

Everything was working perfectly via sd, so I took a chance and used installtointernal on my box (a96z, generic s905x) and it boots fine, but no longer mounts my USB with my roms.

EmuElec v 4.3

Also, I have set #ee_load.delay=1000 and still no luck

Installing to internal is not supported for a reason, I assume yo read the warnings before installing?. I suggest you use SD cards or get a supported device (like the Hardkernel Odroid N2)

I did read the warnings. I have two identical a96z boxes and one was collecting dust, so I decided to try out the standalone version. I’ve been using EmuElec on the other box since it was called Sx05. I understand that installtointernal is a gamble, but coreelec has worked fine on the other box’s eMMC for a couple of years and, like I said, I have 2 boxes. I was just wondering if there was an alternative way to mount the usb for roms, since EmuElec boots up seemingly fine. In the meantime I’ve popped the SD card back in and everything is running like it was before.

thanks for always replying when I’ve had issues, btw.

Problem is CoreELEC does not use auto mapping (to mount ROMS) for mounting drives, since install to internal will change how the mounting script works internally (or so I assume) the only way to use eMMC is to use the actual eMMC for roms as well. Your drive should in theory still mount, it will just not be mapped to the ROMS folder.

Could you point me to the mounting script file? I may be able to figure something out.

But be warned that this has changed for v4.4 but the idea is the same