Skyworth hy4001 wont't boot from usb

I have Emuelec on 32gb pendrive, it was working perfectly, until my box got upgrade to android 10, and then Emeulec stopped to boot. Whatver i do it always boot to android sytem. Is there any way to make it to boot from usb?

Install the app Reboot to LibreELEC from the GoogleStore

This app need root, my box is not rooted. I tried command “adb reboot switch_bootmode” but it didn’t worked too.

Got the same issue.
If there’s any more knowledged user, please let me know if for example it could be possible to create some startup logs? I’m even not sure how to start to diagnose this, if box is unable to reach aml_autoscript? Or something else? Is there a way to check on which stage this is failing?

The newer Android firmware completely locks the bootloader, and it’s impossible to side-load any systems including EmuELEC as a result.

You would need to downgrade to previous < Android 10 firmware and blocks the update if you want to use EmuELEC . How to do that though, is out of my knowledge, and you should seek for help from other users that have the same device or Android experts from forums like xda developers