Sixaxis mapping issue with PPSSPP wireless only

I have been using my N2+ without any issues by cable connecting my pair of PS3 Sixaxis controllers.
I decided I wanted rid of the cable mess so bought the CSR 4.0 BT module - paired the controllers and everything works except standalone version of PPSSPP where mapping has gone all over the place.
I am unable to configure mapping within PPSSPP settings as the controller won’t allow me to select what’s needed - this issue only arises when using the BT dongle and only with the standalone PPSSPP

I also have an Acrux wired pad that again works fine until the BT module is plugged in, once the BT has connected to the sixaxis controllers it also messes up the mapping on the wired Acrux pad…

I have tried deleting the controls.ini file and let it be recreated, I have tried various maps within controls.ini found across the web, I have also tried to add an entry into the gamecontrollerdb.txt but nothing seems to be working.

Any light on this would be greatly appreciated!