Ordroid Go Advance - Emuelec 4.3 theme issue

Hi all,

I have recently upgraded my OGA BE from emuelec 4.1 to 4.3 and everything worked as it should until I decided to reset the emuelec configurations through emuelec settings > danger zone.
This bit also worked and resolved the problem with the retroarch configuration file I had, but changed the emulation station theme to the default one.
Now I can’t see any of the emulation station settings when I press the “start” button FN6 as they seem to be transparent. The only difference I can see is that the screen gets a bit darker which shows that the settings screen is correctly invoked.
The volume indicator is also transparent, so I assume that this is a theme related issue.
The most beautiful bit is that, because I reset the settings the Wifi is off, so I can really connect to the device.
Can you guys think of any way I can resolve this problem without re-flashing the entire OS?
Is there anyone else who experienced similar problems on OGA or other device with a similar screen resolution?

Many thanks :slight_smile:

HI all,

At the end I just backed up all my roms and saves and re-flashed emuelec 4.3 and this resolved the problem :slight_smile:
However, I would appreciate if anyone can give me a hint how to set a septic emulator for few games as it seems that pressing “Y” button no longer works and it brings a completely new menu for saved stats?

Many thanks

1 Like

It seems that the advanced game options is now bind to long press of the A button instead of Y as it was in previous versions. Thank you for your help anyway :slight_smile: