Emuelec 4.2 Odroid Go Advance Brightness Problem

Thank you for the Emuelec 4.2 release.
This problem applies to the ODroid Go Advance (Ver1 + Ver2).
Installed EmuELEC-OdroidGoAdvance.aarch64-4.2-odroidgo2.img on a new Samsung 64GB microsd
card. Inserted SD card into OdroidGoAdvance, let it do its setup. Then I added some ROMS to the SD card. I set the brightness of the OdroidGoAdvance to 40%. Rebooted, checked brightness…still at 40%. All emulators are set to default settings.
The problem: All the emulators (Atari 2600, Atari 5200, Atari 7800, NES, SNES, Genesis) I’ve tried change the brightness to 100% when they start. The only one that doesn’t change the brightness to 100% is Playstation. Again, I’m using all default settings.
Never had this problem with Emuelec 4.1.

how are you setting brightness?

Tried the Hotkey (F4 left-right) and also through the main menu.

Sorry I meant to say F5

This will be fixed on next release, thanks for reporting

Thank you very much, your work is greatly appreciated!!

1 Like