Failed to mount S905X3


There was a version of EmuELEC 4.5
I tried to do a System Reset, but the system thought for a long time
And I ended up turning off the power

and at startup the following appeared

As I am a newbie, I can’t post more than one media file
pls see screenshots on mega cloud

But entered the system
I updated to version 4.6

And now when I log in I see this message

tmp-cores.mount - Cores directory
     Loaded: loaded (/usr/lib/systemd/system/tmp-cores.mount; disabled; preset: disabled)
     Active: failed (Result: exit-code) since Tue 2022-11-08 07:59:05 CST; 2 months 19 days ago
      Where: /tmp/cores
       What: none

Nov 08 07:59:05 EmuELEC systemd[1]: Mounting tmp-cores.mount...
Nov 08 07:59:05 EmuELEC mount[3365]: mount: mounting none on /tmp/cores failed: No such file or directory
Nov 08 07:59:05 EmuELEC systemd[1]: tmp-cores.mount: Mount process exited, code=exited, status=255/EXCEPTION
Nov 08 07:59:05 EmuELEC systemd[1]: tmp-cores.mount: Failed with result 'exit-code'.
Nov 08 07:59:05 EmuELEC systemd[1]: Failed to mount tmp-cores.mount.

How can I solve this problem?

I tried use slowemmc

But it didn’t help me =(

Also, I tried change dbt.img with sm1_s905x3_4g_1gbit.img but it also didn’t help me
My device, KinHank Super Console X3 Plus - S905X3

Might be less RAM in the actual device than you think. Try using 1gb version dtb and see if that works.